Jump to content
Support Board

User Browser In Online Lists


Adriano
 Share

Recommended Posts

  • Administrator

User Browser In Online Lists


This plugin will detect the user's browser and will display the icon next to their name in Who's Online and Recently Browing widgets.

Settings:

  • Hide browser icon on Desktop
  • Hide browser icon on Phones
  • Hide browser icon on Tablets
  • Show User Agent details (will display browser name and operating systems)
  • Icon size
  • Display browser icon to (groups to choose)

Note:


 

Link to comment
Share on other sites

  • 1 month later...
  • Administrator

Replying to your question, Opera image isn't available. You can see it on  Account Settings -> Recently Used Devices:

Capturar.PNG

The plugin is working as expected as it shows exactly what the device is:

Capturar.PNG

I'll see with IPS why Opera doesn't show the image: https://invisioncommunity.com/forums/topic/455452-opera-image-isnt-showing-up-on-recently-used-devices/

Link to comment
Share on other sites

  • Administrator
14 minutes ago, Vincenzo said:

Thanks a lot.

Question: where can I insert that code that Mark Round suggested, to temporarily fix the bug waiting for IPS 4.5?

https://invisioncommunity.com/forums/topic/455452-opera-image-isnt-showing-up-on-recently-used-devices/?do=findComment&comment=2809426

If you want to fix in MY plugin, go to applications/core/interface/logos/browsers and rename Opera.png to Opera Next.png:

Capturar.PNG

It remain broken on Account Settings.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
  • Administrator
14 hours ago, Vincenzo said:

Hi Adriano, the same problem that was present with Opera, now I see it with Android Browser.
Is this also true for you?

2020-02-06-231753.png

Is this a mobile device ? If it is, I can't test as I don't use Android.

  • Like 1
Link to comment
Share on other sites

  • Administrator
13 hours ago, Vincenzo said:

After removing %20 from the png name, the icon appears

Same problem of the Opera. That's not a problem in my resource. IPS is detecting wrong. The image doesn't has spaces:

Capturar.PNG

 

So edit the name of the image via FTP to add the space.

Link to comment
Share on other sites

 Share

×
  • You have 0 invitations left

    Latest Invitations

    1. There are no invited members to display
×
  • Create New...